Home /

Duane

Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Duane
    Participant
    in reply to: Installation Kwik 4 #85461

    When I first tried to open the Kwik4 download I received a prompt that asked which program did I want to use to open up Kwik. I selected Photoshop. This is why I asked twice in this thread should I designate Kwik to open up with some other program but I did not see a response.

    Thank you.

    Duane
    Participant
    in reply to: Installation Kwik 4 #85460

    When I click on the Kwik 4 file to download it, Photoshop opens up and then gives me the error. I don’t have the file location /Library/Application Support/Adobe/CEP/extensions/com.kwiksher.kwik4 on my computer.

    I really want to get Kwik to work and I’m disappointed with this process.

    Thank you for your previous and continued help.

    What should I do?

    Duane
    Participant
    in reply to: Installation Kwik 4 #85458

    I downloaded the latest version you provided me and pasted the this into my terminal com.adobe.CSXS.8 PlayerDebugMode 1

    and I received the same error message “Could not complete your request because Photoshop does not recognize this type of file.

    Should I set the Kwik file to “Open With” Photoshop CC 2018 or some other software?

    Duane
    Participant
    in reply to: Installation Kwik 4 #85456

    Hello sir.

    I’m using CC 2018
    I have downloaded X code
    I have donwnloaded Corona
    I have downloaded ZXPInstaller
    I have downloaded Kwik 4
    I also tried the steps recommended in your post prior to this one as noted below . . .

    djs-Mac-mini:~ djthomas$ ./Contents/MacOS/ExManCmd –install {PATH}kwikj.zxp
    -bash: ./Contents/MacOS/ExManCmd: No such file or directory
    djs-Mac-mini:~ djthomas$ ./Contents/MacOS/ExManCmd –list all
    -bash: ./Contents/MacOS/ExManCmd: No such file or directory
    djs-Mac-mini:~ djthomas$ ./Contents/MacOS/ExManCmd –remove Kwik
    -bash: ./Contents/MacOS/ExManCmd: No such file or directory

    When I downloaded Kwik 4 I received a message that says “Could not complete your request because Photoshop does not recognize this type of file.”

    Should I set the Kwik file to “Open With” Photoshop CC 2018 or some other software?

    Thank you for your help. I you could please provide steps in order (Step 1, Step 2, Step 3 etc. I would appreciate it)

    Thank you.

    Duane
    Participant
    in reply to: Installation Kwik 4 #85256

    Thank you for your reply. I still receive the same error message “The extension can not be installed, it requires Photoshop version 15 or greater.” I have Adobe Photoshop CC 2017.

    Is Kwik compatible with CC 2017.

    Please help. . . . .

Viewing 5 posts - 1 through 5 (of 5 total)

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising