Home / Topic / Required Version o Photoshop

Required Version o Photoshop

Home Kwiksher Forums Photoshop CC Issues Required Version o Photoshop

Viewing 4 posts - 1 through 4 (of 4 total)
  • uncblueheel
    Participant
    #82787

    I read that a user needs Photoshop CC and not Photoshop CC 2014. I don’t know what the difference is. Can I subscribe today for the Photoshop CC and be able to use Kwik?

    alexandres
    Participant
    #82834

    Yes, you can use Kwik with Photoshop CC.

    michelleeepm
    Participant
    #82952

    noooo acan’t use it in ps cc 2014 why? healp healp

    Administrator
    Keymaster
    #82974

    Check this posting for the why: http://kwiksher.com/2014/06/18/photoshop-cc2014/

    Adobe simply decided to start from the scratch the plugin development in CC2014.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising