Home / Topic / Project Properties button

Project Properties button

Home Kwiksher Forums Kwik4 Project Properties button

Viewing 2 posts - 1 through 2 (of 2 total)
  • jack_d
    Participant
    #85651

    Hi,
    I’m having an issue with Project Properties button in Kwik4. It doesn’t work when I press it, other buttons work fine. Also when creating new project and enabling Edit project properties upon creation, the window doesn’t show up.

    Someone has posted a fix on this forum to edit project.kwk file, but there was no <iconReady> part. Even when I put it there, it doesn’t work :[
    I tested this on a different pc, uninstalled and installed Kwik, still no luck.

    How can I fix it please?

    I’m using: Kwik 4.1.1, Photoshop CC (19.1.3), Windows7,10

    Yamamoto
    Keymaster
    #85652

    Can I have your .kwk file of your project and settings.xml in ~/Documents/Kwik? Please email it to support@kwiksher.com. I will check it.

    iconReady is inserted when an icon is set in project properties. If the project properties window fails to open, it can not be set.

    I have tested it Mac and it worked. I can test it Windows10 this weekend, please wait for a while. The code is not different between Mac and Windows about opening project properties, I guess something depends on the environment.

    Do you change the project folder in settings from ~/Documents/Kwik?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising