Home / Topic / Project not opening

Project not opening

Viewing 15 posts - 1 through 15 (of 16 total)
  • Anonymous
    #9128

    Please check your Settings info and be sure that your project folder lives just 1 level below the default location in the Settings window. For example, if your project default folder location is /Documents/Kwik, each of your projects must be (in this example, your project name is Test) /Documents/Kwik/Test.If you create a new project, like in this example: /Documents/Kwik/Test/ABC, it will NOT open.

    lichtung
    Participant
    #11579

    Alex,I think that may have been the issue.  I've been working on another app and taken a break from the children's interactive.The current working app I've had no problems in (of course there is no text sync in it ;-).I'm looking to submit a family secret recipies app within the next two weeks to apple.the video clip function is working great!!!Also, I've gone back to leaving my default as documents/kwik.  Just keeps things a little more organized too.Cheers,Richard

    corinawomble
    Participant
    #11580

    also, for everybody else might get this:changing your kwik project name folder manually will couse the resolute of kwik not opening the project next time you try...meaning - if for some reason you need to change your project folder name - don't do it until you finalize your work with kwikMoshe  😉

    Anonymous
    #11581

    You can change folders however, they need to be just one folder below the default document folder, especified in the Settings window.

    lornacretenjmjc
    Participant
    #11582

    You can change folders however, they need to be just one folder below the default document folder, especified in the Settings window.

    I have checked in the settings window and my project folder is one level below the Kwik folder. I also have the sparky tutorial in there. But when I click on either my project or the tutorial the "open" selection stays greyed out and I can't open it.

    Anonymous
    #11583

    if it is not opening, probably there is more there (another issue). I can check it if you send me your project.

    Anonymous
    #11584

    I would like to post a new topic but there is no visible new topic button, so I am replying to a similar issue. Yesterday, I opened my kwik project in photoshop as usual. Today it will not open. No changes were made to it. Yesterday, I simply exported it to Corona. Today, I wanted to check something in the project and I clicked the Open Last Project button. Nothing. Clicked the Open Project, it went to the folder, double-clicked the .kwk file, as usual, as I've done a thousand times. Nothing. The project did not open. I tried several times and then tried other projects. None would open. Nothing was moved. Nothing is attached to Dropbox. All of the projects could not have been corrupted overnight.I suspected it was the version of Kwik, perhaps Adobe wasn't liking that version anymore. So I downloaded and installed an earlier version of Kwik. Same results.Now what? I have no idea how to troubleshoot this problem.

    Anonymous
    #11585

    Haven't you changed your Default Project folder (in Settings)?Check also if the kwk file is not corrupted or empty.

    Anonymous
    #11586

    the file is not empty. How would I know if it is corrupted. Looks fine to me.

    Anonymous
    #11587

    zip and send your project folder to me and I will take a look.

    Anonymous
    #11588

    I am looking at the Official Training by Kwiksher video day 2.I am trying to open the candice page1.psd.AFter i click file open Download/page1.psd in photoshop CC, i am not able to see anything in photoshop.I am a completely new user to photoshop and i think i am missing a step or two.Please advice how to see the page1.psd in photoshop after i open it in photoshop cc.i am trying to create a new post in this forum but i cant seem to find any New Topic button for me to click on.May i know how do i post to this forum other than just using the reply button?thanks

    Anonymous
    #11589

    Only the administrator can add postings in this section here. After all, I am the one who knows what are the most common questions 🙂Please add your question to the Help Me section as it doesn't have to do with project not opening.Make sure your PSD file is not empty. If the file is not corrupted, it will open fine with a simple double-click.

    Anonymous
    #11590

    Hi AlexThis weekend I played with a trial version and was able to create a page with some animations. Today I purchased Kwik and downloaded the 3.0.beta4 version. I also downloaded the Corona 2013.2076 version. I now can't get anything to play in the simulator. I also now can't open a project with the "Open Project" button. Very frustrated.Russ

    Anonymous
    #11591

    Rusty, sorry to hear that.There are a few reasons for the Open Project button stop to work. Most of them explained above. Also, make sure you have read the user guide Settings page: http://www.kwiksher.com/learn-kwik/settings3/ - You will see the paragraph below in red:IMPORTANT: Do NOT use a Dropbox (or any other network folder). Kwik can only read local disks. Also, do NOT use more than 2 folder levels as default folder

    Anonymous
    #11592

    Hi AlexI have read through the setting page and I think I am doing everything right. I took some screen captures of my screen. How can I email these to you?The attachments in this forum have to be super small.Russ

Viewing 15 posts - 1 through 15 (of 16 total)

The forum ‘Most Common Questions’ is closed to new topics and replies.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising