Home / Topic / Probably a PS thing but … HELP

Probably a PS thing but … HELP

Home Kwiksher Forums Help me! Probably a PS thing but … HELP

Viewing 9 posts - 1 through 9 (of 9 total)
  • tradexcel12
    Participant
    #10639

    I have no idea what happened between Saturday and today, but my text has gone berserk. When I enter my text, PS sets it to 10.56PT even though it should be 44PT but it looks ok on my PS image. And it looks fine on the simulator – because at this point it's an image. Then I add my audio text replacement. And on the simulator it renders truly at 10.56 PT which is really tiny. If I set the text to 44 as it should be, it looks fine on the simulator but it is impossible to work with on the PS page because it is huge and positioning it it impossible. I know I've somehow messed up a setting somewhere in PS but I can't find it. HELP!

    Anonymous
    #16486

    Assuming you are using CS6, this is not something you did wrong but an OLD know bug from Adobe: http://feedback.photoshop.com/photoshop_family/topics/font_style_size_problems?utm_content=topic_link&utm_medium=email&utm_source=reply_notification, which, supposedly, was fixed in the latest CS6 update.

    tradexcel12
    Participant
    #16487

    Thank you sooo much Alex. It seems to get fixed in one update then broken again in the next. I was editing the page lua files which then made it work for the devices but that's a royal PITA! LOL

    Anonymous
    #16488

    Oh boy…I don't know what the heck happened but I think I am having a similar issue all of a sudden.  I am using the latest version of Kwik and Creative Cloud Photoshop.  All of my text replacements render at about a size 3 font!!!  I am completely at a loss for what is going on.  As far as I know, Photoshop hasn't been updated so I don't know what has changed…  Update: if I go into the Lua code for the page and manually change the text replacement size to 44, it looks about right.  In photoshop, the size of my text is 15.  I haven't changed anything in my project between when it was working fine and now.

    tradexcel12
    Participant
    #16489

    Yeah that's the issue, same with PS6 – and only on text sync. If you look at the PS  page you'll see that they set the font size to something weird, in my case it was 13.765 or something like that. I just let it alone, grumble under my breath, and add a search and replace for text size to my list of final chores to do before I send things off to the stores.People on the Adobe forums are complaining about it but Adobe doesn't seem inclined to fix it. I opened a ticket with them and got snotty replies. Somehow it's my fault according to them but no real explanation as to how it's my fault.

    Anonymous
    #16490

    So is this now affecting all Kwik users regardless of photoshop version?  How did it suddnely come up again in the CC version of Photoshop?  I've never had any problems until now and I am wondering if there is anything I can change in my project to fix the issue.  Very strange.

    tradexcel12
    Participant
    #16491

    I don't know if it affects everyone, I know it only seems to happen on synced text which makes sense because PS sees text as an image if it isn't synced. I was almost done with my Christmas book, so I finished it off after getting nowhere with Adobe, and just changed the code. I haven't looked it into again, but probably will start a new project over the holidays. I'll post if I can find out when and why it's being obnoxious. It's really perplexing – one day the pages are ok, the next day they aren't.

    Anonymous
    #16492

    FYI – I just installed photoshop CS6 with the latest download from Adobe and it works.  The Creative Cloud version does not, however. 

    tradexcel12
    Participant
    #16493

    That actually does not surprise me. The support ticket I opened with Adobe was over some upgrades they had done to the retail version (according to their forums) but had NOT done to the CC version. This text issue was specifically mentioned as having been fixed in the retail update.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising