Home / Topic / Photoshop, Kwik and Corona Simulator versions?

Photoshop, Kwik and Corona Simulator versions?

Home Kwiksher Forums General Discussion Photoshop, Kwik and Corona Simulator versions?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Gareth
    Participant
    #84338

    I am mid project, I started in Adobe Photoshop CS6 with Kwik3.5.6. I’m using Corona 2014.2511 (2014.11.18)

    What is the latest and most stable group of software to use?

    thanks,
    Gareth

    Yamamoto
    Keymaster
    #84341

    Corona SDK should be updated for iOS9 or etc to meet iOS requirement to build app. I am using 2015.2731

    https://developer.coronalabs.com/downloads/coronasdk
    System Requirements:
    Mac OS® X 10.10 or later, Intel Mac. For iOS builds (iOS 9.0), requires Xcode 7.0 or later

    Device support:
    iOS 6.0 or greater. Android OS 2.3.3 or greater (ARMv7). Corona-built apps will not install on ARMv6 devices.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.