Home / Topic / Nothing Happen [SOLVED]

Nothing Happen [SOLVED]

Viewing 3 posts - 1 through 3 (of 3 total)
  • jamaal3.hargraves
    Participant
    #9252

    Hi all,i've launched Kwik for the first time two days ago.I want to created a project, but nothing happen.the "new project" popup appear, i enter the name, choose a device, choose portrait mode then clic on create. the popup stay at screen, no file is created, no layer in photoshop and the panel said "no project open"If i want to close the popup, i must clic on cancel. Create doesn't workI deinstall and reinstall, reboot my computer, do the same 3 times...  >:(but it's always the same, nothing happen.this is my setup :kwik version : 1.9.5corona : 2011.704photoshop : cs5windows : vistaThanks in advanced for your help  🙂

    Anonymous
    #11991

    Few reasons for that maybe:1) Did you install Kwik as administrator? (right click on the Extension Manager, Run as Administrator)2) Did you configure the Settings (pointing to the correct default folder)?3) Are you using a "non-western" font set for the name of the project?4) Have you checked the User Guide to learn the characters that should not be used as project and/or layer names (for example, you cannot have a number as first character of a project name)?

    jamaal3.hargraves
    Participant
    #11992

    Ok it's solved !!  😀I have install Kwik as administrator,then i have change my directory folder name (it was called A&A)Now it's work.Thank you.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising