Home / Topic / not exporting the @2x images!

not exporting the @2x images!

Home Kwiksher Forums Bug reporting (RETIRED) not exporting the @2x images!

Viewing 9 posts - 1 through 9 (of 9 total)
  • jessicaworleyart
    Participant
    #9222

    Hi Alex,I have double, and triple checked this issue...My kwik project is no longer allowing me to export the @2x images.  To test this, I changed the text color and swapped out the bg image on one of my pages.  on the iPhone simulator, it appears as the photoshop file does.  With my new text and bg.On the iPad simulator it appears as it did before.  With the old text color and bg image.Thoughts?Laura

    Anonymous
    #11845

    check your kwk file and see what kind of device is selected and the correct width and height resolutions. the @2 images are created in the following scenarios:- iPhone project (@2 is the resolution of the iPhone 4)- Universal (the @2 creates 1024x768)- New universal (the @2 creates 1024x768)- iPad (the @2 creates 1024x768)- New iPad (the @2 creates 1024x768)

    jessicaworleyart
    Participant
    #11846

    Hi Alex,I am pretty sure the kwk file is correct:     The Snow Queen 3    Book    Universal    all    1024    768    Landscape    326    false    180  It is really bizarre.. this just started I think... or maybe it has been going on awhile and I just noticed because I was making an image change...Laura

    Anonymous
    #11847

    Your resolution should be 132 (just edit it and re-save the kwk file).

    maricruzsuellvdlt
    Participant
    #11848

    Hello, I'm having the same problem here too. heres my settings:      KCC App    Book    iPhone    iOS    640    960    Portrait    326  I tried with res 132 but the same thing. The strange thing is that one of the images is being exported ok with the @2 but the other 4 are not. It has been working fine, I think it may have just started when I upgraded recently (1.9.7f) but not sure.Thanks!

    Anonymous
    #11849

    Can't help very much at this moment (on vacations without my machine). Send me your project via email (support@kwiksher.com) and I will take a look when I am back home next week.

    maricruzsuellvdlt
    Participant
    #11850

    ok, will do thanks 🙂

    maricruzsuellvdlt
    Participant
    #11851

    I just noticed actually that it's working ok for layers that are not grouped, by for any groups of layers it is not… not sure if that means anything.

    Anonymous
    #11852

    Fixed. It will be available as an update later this week.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising