Home / Topic / [NOT A BUG] New Project Cover Page – Black Screen In Sim

[NOT A BUG] New Project Cover Page – Black Screen In Sim

Home Kwiksher Forums Kwik 2 Bugs [NOT A BUG] New Project Cover Page – Black Screen In Sim

Viewing 3 posts - 1 through 3 (of 3 total)
  • Anonymous
    #10735

    So I just watched an old webinar and learned how to create my Cover page to my ibook. Everything appears to be in order, I published the build and then opened it in Corona only to find a black simulator and two log entries saying."Simulator Does Not Support Multitouch Events"My cover page has the background, logo and a little image that is supposed to fly around and make a noise when you touch it. Thats all thats in there right now.

    Anonymous
    #16783

    Are you sure you manually point the Simulator (File-Open menu) to your project /build folder? If you are on Windows, the Simulator will not open the project you are working on. If you are on a Mac, make sure you properly set Flash and entered the commands in the Terminal, as requested by the Welcome Screen process. Otherwise, the Simulator will only open with NO project, with the Corona Terminal window showing only the message you see.

    Anonymous
    #16784

    Turns out I had an extra page in the build that ended up being the first page. Deleted that and all worked.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising