Home / Topic / Multi lingual stopped working

Multi lingual stopped working

Home Kwiksher Forums Kwik 3 Bugs Multi lingual stopped working

Viewing 10 posts - 1 through 10 (of 10 total)
  • #83205

    I have a multi lingual app that has been working fine for a while, but the problem is recently I was asked to update the app and get rid of the highlighted text. So I did, and after getting rid of the highlighted text the multilingual functionality has completely broken down. There is probably something that I am doing wrong but I cannot find it. I have copied and re-copied and re-re-recopied all of the spanish audio into the build folder but to no avail.

    Jorge
    Participant
    #83206

    Are you working with version 3.3.4a?!

    • This reply was modified 4 years, 10 months ago by  Jorge.
    #83208

    Yep

    Jorge
    Participant
    #83210

    I will build an app tomorrow and see if I have the same problem. I will let you know.
    One thing I am noticing now (do not know whether this happened with an earlier version or not) is that I am not able to create more than one animation (say linear) per layer. The second one always overrides the previous one.

    Jorge
    Participant
    #83211

    Hi,
    I have managed to build an app where the two languages I have there work fine. However, there are some annoying behaviors. Sometimes the narration sound disappears, though I see the text being highlighted. Sometimes that sounds vanishes together with other sounds. If I restart the app, it comes ok. I am trying to figure out in what circumstances the problems arise – one, I believe is when I turn a page before the narration ends. Hope this has helped and let’s keep this threat opened. Any progress from your side?

    Anna Hines
    Participant
    #83212

    I have found this problem as well, and believe I mentioned it on another post. Often around the 6th or 7th word the first time through, the sound drops out for 1 to 3 words, then resumes. If I hit replay the sound is fine. This doesn’t happen on every page or every language, but a significant number.

    #83221

    This could be caused by the preload next page option in the project properties.

    Jorge
    Participant
    #83223

    Do you suggest that we should not tick the preload next page option? If so, what are the downsides?Thanks

    #83225

    It has never worked for me. It always interrupts an animation or audio file. I think I am narrowing in on what is causing the glitch. Ill update again if I can corner it.

    Jorge
    Participant
    #83226

    Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising