Home / Topic / Kwik 3 not working

Kwik 3 not working

Home Kwiksher Forums Kwik 3 Bugs Kwik 3 not working

Viewing 2 posts - 1 through 2 (of 2 total)
  • reshama_d@yahoo.com
    Participant
    #83179

    Hello,

    I migrated my code from Kwik 2 to Kwik 3. Prior to migrating, I had tested the app on Ipad and it worked well (only issue was that the Navigation bar won’t work). So i migrated from Kwik2 to Kwik3. The navigation worked fine, but now the app crashes all the time when testing on the ipad.

    I tested a small project to isolate specific issue. After 2 days of testing, the only thing that I can find is the Kwik 3 upgrade.

    I tried to de-install the Kwik3 plugin and install the Kwik2 (latest build 2.7.6c). But now my activation code does not work! Why am I not being able to go back to Kwik2 with my current license? Am I doing something wrong? It gives me an error “593” and says the activation key is not valid!

    Please help!
    -Thanks -R

    alexandres
    Participant
    #83202

    In order to use Kwik 2, you must enter your Kwik 2 activation code – Kwik 3 activation code does NOT work for Kwik 2.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising