Home / Topic / kwik 3.5.5, cannot open recent docs

kwik 3.5.5, cannot open recent docs

Home Kwiksher Forums Kwik 3 Bugs kwik 3.5.5, cannot open recent docs

Viewing 9 posts - 1 through 9 (of 9 total)
  • Wayne
    Participant
    #84096

    I finally got kwik installed today after fighting with the instructions for installation, via these and adobe’s forums… noob. I had also just upgraded to windows 10 pro like yesterday, so this may also be adding to the problem. The situation I currently have, is that kwik cannot or will not open new files that I created today. As well as it did not support deleting of code rather it deleted a whole page. When I tried to also publish the project, (Which I just created today to see if everything works) then I got an error message telling me that the project was including another file from another folder which is absurd as I had only just created everything from scratch.

    I love this problem but at the moment it is completely useless to me in the current state.

    すみません、でも現在クィックを使えません。。。

    Wayne
    Participant
    #84097

    Error message

    This is a message I got straight after restarting the PC, getting kwik reinstalled. I tried a test with 3 pages and viola, same things as written above in the first post. I added a screen grab to show, the error message I am getting when trying to publish.

    Jorge
    Participant
    #84099

    I had this problem very occasionally. I do not remember what I did to resolve it, but it was very simple.
    Please let us have a bit more information.
    What is the name of your project?
    What is the precise and detailed location of the project (C:/…./…./…/yourproject).
    With this information we may be able to help you.

    Wayne
    Participant
    #84114

    This is a test project but as I said I am having all sorts of troubles.

    The project is called: New_Project
    The location is:C:\Users\Admin\Documents\Kwik\New_Project

    But Kwik will also not open any pages created in kwik, and when building I get the errors saying the above. Publishing to corona also fails. It feels like everything broke in this version for me…

    Regards

    • This reply was modified 3 years, 10 months ago by  Wayne.
    Jorge
    Participant
    #84118

    It seems fine.
    Click the settings button on left bottom of the Kwik panel in PS and see what you have there for location in both Corona Simulator and Project Folder.

    Please check if you have any layer with names with spaces, comas or any other special character. If so, change it and publish again with the Export images icon highlgted.

    I am assuming that W10 is not creating any problem.

    It may take a while (for me it was fortunately a piece of cake) to install Kwik, but as soon as you get into cruise speed you will love it. There are so many things we can do, and everyday we learn something new.

    If we can not solve it, send an email to Yamamoto (support@kwiksher.com) he will help you promptly.

    Yamamoto
    Keymaster
    #84120

    Could you confirm your environment?
    -windows 10 pro
    -photoshop CC 2015.0.0

    I will look for windows 1O pro PC and test whether Kwik works or not. It could be an adobe plugin issue with windows 10 pro.

    Wayne
    Participant
    #84132

    Sorry for the delay in replying. I actually did a complete fresh windows install and am still in the process of getting my apps back up and running. I tried it again after the install and same problems exist. I will send you more details tomorrow. I am going to bed for now.

    Wayne
    Participant
    #84133

    Here is the info:

    Dell precision T5400,
    Memory: 8BG
    CPU Xeon E5420 2.50Ghz Quad core
    Graphics card: GeForce GTX 660
    Windows 10 pro,
    Photoshop CC 2015.0.1 release

    Kwik 3.5.5

    Installed via command prompt using ExManCmd.exe

    Latest corona build.

    Hope this helps.

    Yamamoto
    Keymaster
    #84134

    Now I have got surface3.

    Kwik runs without any problems on surface3 with Windows 10 Home, Memory 4GB

    I will look for another windows 10 PC. Does anyone have a problem with Windows 10 to run Kwik?

    Wayne, could you zip ~/Documents/Kwik folder and send it to support@kwiksher.com? I would like to check it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising