Home / Topic / Kwik 3.3 and Corona 2014.2393a

Kwik 3.3 and Corona 2014.2393a

Home Kwiksher Forums Kwik 3 Bugs Kwik 3.3 and Corona 2014.2393a

Viewing 12 posts - 1 through 12 (of 12 total)
  • Odisej

    I am sure it’s not a Kwik bug, but still – anyone else having this issue with the latest build?
    I’ve installed Kwik 3.3 and Corona 2014.2393a, but I still get the Corona SDK Incompatible Version error.
    Funny thing is it states Version 2014.2393a in a dmg corona file, but when I check in about Corona Simulator – it just states Version 2014.2393 (2014.8.5). I’ve tried to reinstall Corona couple of times, but still the same error.


    It seems Corona is not returning the full version number. To fix it, edit your config.xml file (under /Photoshop/plugins/panel/Kwik) and remove the letter a from the 2393 number.


    that did it. thanks.


    Interesting. I looked for the “…2393a” version on the Corona site and could not find it. I only see the one without the “a”.

    Anyway, I have installed the version as it is in the link above and the Kwik incompatibility message has disappeared!

    Is that a paid version of Corona or am I missing something?


    I have this same problem. I cannot get Kwik 3.3 to make a build sample file that will run on Corona 2393a. I edited the xml file as mentioned above and now the version error (as described above is gone) but I get the following runtime Corona error:

    stack traceback:
    [C]: in function ‘getDuration’
    page_1.lua:70: in function <page_1.lua:43>
    ?: in function ‘dispatchEvent’
    ?: in function ‘gotoScene’
    main.lua:130: in function ‘main’
    main.lua:253: in main chunk

    Any thoughts anyone?

    thank you for your help


    This error has nothing to do with the corona of Kwik version but with your audio file being empty (reason why it’s duration cannot be captured).


    Good afternoon Alex and user forum
    I have a similar problem

    I want to upgrade from “ABC Gabi”, I am using Kwik3.3 and Corona 2014.2393, to perform the compilation the following error appears:

    File: ?
    Attempt to index a nil value

    stack traceback:
    ?: in function ‘?’
    ?: in function <?:1512>
    (tail call): ?
    ?: in function <?:122>
    (tail call): ?
    page_3.lua:187: in function <page_3.lua:54>
    ?: in function ‘dispatchEvent’
    ?: in function ‘gotoScene’
    page_83.lua:668: in function ‘_listener’
    ?: in function <?:141>
    ?: in function <?:221>



    This error is not related with the posting. Please take a look at your page_3.lua file (line 187). It will tell you what is the problem – maybe an external code that needs to be updated?


    This error happens on all my projects that were built in Kwiksher 2, this project does not insert any external code.

    As I have no programming knowledge can not decode the programming error.

    At this moment I can not do any update of my applications due to this compilation error.


    >>I am using Kwik3.3 and Corona 2014.2393
    >This error happens on all my projects that were built in Kwiksher 2,

    Does the build file originally published by kwik2 cause the error on Corona 2014.2393?
    Or Did you publish with kwik3?


    the only way to figure out this case is checking the code. Please zip your build folder and send to us.


    I can not find corona build 2393. How can I find it?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd


WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-


google analytic