Home / Topic / [FIXED] Simulator starts on current page

[FIXED] Simulator starts on current page

Home Kwiksher Forums Kwik 2 Bugs [FIXED] Simulator starts on current page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Anonymous

    In settings under tab PublishPublish only current page is not selectedWhen publishing only current page, start Simulator in the current page is selectedThe simulator starts from the current page, and not from the beginning. All pages from the current page till the latest page are simulated.In my opinion, The third checkbox should be disabled if the second checkbox is not selected.


    Fix coming in the next update (2.7.2).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd


WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-


google analytic