Home / Topic / [FIXED] Font Color Error with Synced Text stopping publish

[FIXED] Font Color Error with Synced Text stopping publish

Home Kwiksher Forums Kwik 3 Bugs [FIXED] Font Color Error with Synced Text stopping publish

Viewing 11 posts - 1 through 11 (of 11 total)
  • tradexcel12
    Participant
    #10537

    I had this error in Kwik 2 and it allowed me to ignore it and go on but with Kwik Next it is stopping the publish process.I have a text layer. It's color is set to HSB - 0, RGB - 0, Lab - 0, CMYK - 75,68,67,90 and (what I'm used to) #000000 Should be black. Normal, everyday, black.When I publish before adding my sync text, no warnings appear. After adding my synced text file - set to Use Native System Font, text highlight color 255,255,255 (white) and Show Play Button checked, I get the following error when I go to publish and the publish process will not complete.Error: Set the font color again in layer as1pg1txtI reset it to white, red, green, orange, whatever and get the same error. In Kwik 2 if I reset it once, I could change it back to black and it behaved itself and I didn't see the error again. Edit: Was playing with it some more and notice that the text file audio markers disappear from the Sync Audio and Text window after this error also.

    tradexcel12
    Participant
    #16180

    Any luck on the sync text error? This kind of has me stopped in my tracks. I checked possible PS problems but can't find anything that applies. Everything is fine until I sync the audio to the text layer.

    Anonymous
    #16181

    Karen, do you have a sample of it?

    tradexcel12
    Participant
    #16182

    Zipped, in dropbox and link sent. I included two audacity text files that were used in the sync also.

    Anonymous
    #16183

    The font part is already address (coming in the next update) and it is (again) another bug from Photoshop that, depending the situation, does not return back the size of the font.I sent you an email regarding the other issue.

    tradexcel12
    Participant
    #16184

    Now I think about it, I noticed the font size deal after I updated PS the other day. And that was when I also got the font color error when I synced the text. I still get a color error in PS and Kwik, but I can get around it and publish now.sent you test project in email.PS - don't know how you keep up with both PS bugs and Corona changes and still have time for Kwik improvements!

    Anonymous
    #16185

    I should spend even more time doing that. yesterday i left for an outside lunch and got a ticket while turning right on, according the cop, a red light… the max i get crossing bugs is a headache  ;D

    Anonymous
    #16186

    Lastly, regarding “file” column: if you don't have the Enable word clicking checkbox enabled, the “file” column will be empty when you create your sync replacement. The only reason for that column to exist is to provide info for word clicking…

    tradexcel12
    Participant
    #16187

    Thanks Alex!

    jso
    Participant
    #16188

    got a ticket while turning right on, according the cop, a red light

    I hope there was a sign that said "No Right On Red", otherwise his argument is invalid.

    tradexcel12
    Participant
    #16189

    It could also be a sign that Alex isn't supposed to leave his computer. At all. Ever. HAHAHAHAHHAA

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising