Home / Topic / [FIXED] Exporting Current Page and Simulator

[FIXED] Exporting Current Page and Simulator

Home Kwiksher Forums Kwik 3 Bugs [FIXED] Exporting Current Page and Simulator

Viewing 10 posts - 1 through 10 (of 10 total)
  • xisulyhonaq
    Participant
    #10502

    I just updated to Beta 2.It's just a minor thing but gets at me after a while...I see in the notes:Fixings- Shows current page in the Simulator only if Export Current page only is selectedMine isn't doing that, if I have 'Export Current page only' selected it still starts my project in the simulator from the start.

    tradexcel12
    Participant
    #16027

    Mine too, I should have put my post here instead of starting a new topic.

    Anonymous
    #16028

    Are you sure you have both options enabled: Export Current and Shows current page in the Simulator only if Export Current page only? I will re-rest it but till now, everything is working…

    tradexcel12
    Participant
    #16029

    Yes I double checked that yesterday and just checked it again. Still opening from page 1 with the weird artifacts on some animations.

    tradexcel12
    Participant
    #16030

    Still having trouble getting just the current page to open in the simulator, so I tossed together a new project with just three pages and previous and next page buttons. Still opens at first page even though project publish properties are set to only open current page and the current page icon is lit. However swipe isn't working on the test project nor are my next buttons! Both project and page properties are correct and so are the button actions. Swipe and page buttons are working in my other projects. Do I need to uninstall and reinstall Kwik? Corona? Both?

    Anonymous
    #16031

    Send me an email and I'll forward you the latest, not published yet, build. Maybe it'll fix your issues.

    tradexcel12
    Participant
    #16032

    K – thank you.

    Anonymous
    #16033

    A fix would be great! Im sitting on a 120+ pages project, so it gets a bit annoying.

    Anonymous
    #16034

    So, let me update you all here (in fact it affects users of Kwik 2 as well). In a few hours I will release a new update for both Kwik and Kwik 2 with a few changes fixing your issues. However it is important to notice that, if you are using the option Enable Auto Bookmark, even exporting your current page only will ALWAYS open your project with the current bookmarked page.Before you say "this is not how it worked in the past!", i will confess that the bookmark feature wasn't working at all, reason why the export with current could open the page.  ::)The way it works is like this:- you enable the bookmark and runs your app for the first time, lets say you stop at page 3 - page 3 is recorded in a bookmark external file- when you load your app again, it reads the external bookmark file and, getting the number 3, goes to page 3 (currently it is not working so, it sets all to page 1);back in photoshop, you work on page 2 and enable the export current page only/open current page. when the simulator starts, it reads the open page as 2. HOWEVER, because there is a bookmark (remember your user experience on the device is more important than your simulation tests) on page 3, it goes to page 3 instead.Capiche?

    tradexcel12
    Participant
    #16035

    Gotcha.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising