Home / Topic / [FIXED] Audio brought in at 0 bytes

[FIXED] Audio brought in at 0 bytes

Home Kwiksher Forums Kwik 3 Bugs [FIXED] Audio brought in at 0 bytes

Viewing 8 posts - 1 through 8 (of 8 total)
  • tradexcel12

    When I add an audio file, it gets copied into the project folder at 0 bytes, even though the original is fine. Copying over this file with the original makes everything work just fine. File size doesn't seem to matter, does the same thing on large or small files. Settings don't seem to matter, I've checked and unchecked short file, fade in, looping controls, used different channels. It's not a read me file and is not accessed by any other action. I'm using mp3 format in PS 6 on a mac.


    I get the same problem. Not with every sound file in the project, it seems to decide on a couple and then those ones are the ones that will come in at zero bytes.Sorry, I haven't got a solution but thought I'd mention I get the same thing, you're not alone  🙂


    Thanks Warwick – I always wonder what I”ve done wrong if I'm the only one with the error. LOL


    The same thing


    Same for me. And it also happen with spritesheets …


    what is the step by step of what you are doing? Maybe I am trying to reproduce it the wrong way here.


    For me it's just a matter of doing an export. Doesn't matter if it's one page or all or if I'm exporting images or not.I'm not sure how it's deciding to pick which audio files will become 0bytes but it seems to do the same ones all the time, once it has decided.If you take a look at my Spot the Difference project I sent you the other day. And export say just the splash screen and run it in the simulator you will see that the Answers.mp3 and bowang.mp3 files are the ones that have been picked to become 0bytes. 🙂I normally just have to copt the audio files from the project folder into the audio folder in the build.Hope that helps and at least you have my project to see what's happening 🙂Cheers,


    While the “big update” doesn't come, here goes a fix for the audio being copied empty issue:- Download http://www.kwiksher.com/downloads/kAudio.zip- Unzip it- Install the kAudio.jsxbin file over your current one under /Applications/Photoshop/Plugins/Panel/Kwik folder- Start Photoshop againIf you have already an empty audio file under your project folder, delete it manually from the folder (it is not working anyways after all, right?) and edit the entry in Kwik, pointing to a new file, with content. This new file will be correctly imported now.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd


WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-


google analytic