Home / Topic / Do we need to switch Corona versions?

Do we need to switch Corona versions?

Home Kwiksher Forums Kwik User Questions Do we need to switch Corona versions?

Viewing 3 posts - 1 through 3 (of 3 total)
  • tradexcel12
    Participant
    #10623

    Hey Alex – do we need to switch to the new Corona SDK Basic or stick with the public release Version 2013.1202 (2013.8.28) ?Thanks

    Anonymous
    #16442

    You don't need to install anything else (Kwik is currently compatible/tested with build 1202). Also, you will only need Basic if you want/need IAP. Otherwise, the Starter (free) is fine.

    tradexcel12
    Participant
    #16443

    Thanks Alex, that's what I thought but I'm often wrong. LOL

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising