Home / Topic / Director Error

Director Error

Viewing 1 post (of 1 total)
  • cristinereeckcv1521
    Participant
    #9338

    I am having a small problem I was hoping someone might be able to shed light on.  When I am compiling a new page for the project, the compiler hangs on the first layer, what would be I suppose, the background layer.  I have attempted the following to fix the hiccup:1. Ran the debugger - came back with no errors2.  Deleted the layer and then added a duplicate - no change, still hangs3. Added a new layer below it - no change still hangs4. Renamed the layer - no change still change5.  Cleaned up the build folder; removing old .lua files and their assets - no change, still hangs6. Created a new page from the old under a different name - no change, still hangs7.  When I open CoronaSDK and the Terminal, it registers this error and shows a black screen - "


    Director ERROR: Failed to load module 'page_8' - Please check if the file exists and it is correct.


    error loading module 'page_8' from file 'Documents/Kwik/LoveLetters/build/page_8.lua': /Documents/Kwik/LoveLetters/build/page_8.lua:17: 'end' expected (to close 'function' at line 7) near ''


    "
    But, "page_8.lua" exists in the build folder along with its assets.Do you have any suggestions on how to progress?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising