Home / Topic / Cant validate

Cant validate

Home Kwiksher Forums Kwik4 Cant validate

Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Bob
    Participant
    #85526

    Hi Yamamoto,
    I just wiped my hard drive and installed the new version of Photoshop and Kwik. When I tried to activate Kwik I got an error saying “None of your current serial numbers match this Photoshop number”. So I quit Photoshop and reopened it and now I’m getting an error saying “The Kwik 4 extension could not be loaded because it was not properly signed”

    And FYI – The installer doesn’t work. I got an error chmod: /private/var/folders/fy/qzjrtkp12zq1hcge82e8d9x8r0000gp/T/AppTranslocation/CB74421B-2B59-4CC6-A0E7-xxxxxxxxxxxx/dinstall_kwik.command: No such file or directory (1)

    I had to install Kwik using ZXPInstaller.

    macOS 10.13.3 Photoshop 19.1.2

    Thanks
    Bob

    • This topic was modified 7 months ago by  Bob.
    Yamamoto
    Keymaster
    #85528

    For installer issue, I will check it later because My Mac is still 10.12 and it could be the reason the installer command is not built properly for 10.13

    you may open terminal.app and run install_kwik.command in kwik4.zip

    
    
    > source ./install_kwik.command
    
    

    the signing issue is with ZXPInstaller. It is solved by PlayerDebugMode

    https://kwiksher.com/doc/kwik/toolset/installation_and_setup/installing_kwik.html

    Bob
    Participant
    #85531

    Hi Yamamoto,

    The PlayerDebugMode worked. I’m up and running again.

    Thanks,

    Bob

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising