Home / Topic / Attempt to index field 'kwk_Background' (a nil value)

Attempt to index field 'kwk_Background' (a nil value)

Home Kwiksher Forums Kwik 3 Bugs Attempt to index field 'kwk_Background' (a nil value)

Viewing 2 posts - 1 through 2 (of 2 total)
  • psimedia@mac.com
    Participant
    #85280

    Hi,

    I’m suddenly getting the error Attempt to index field ‘kwk_Background’ (a nil value) If I change the name of the layer from kWh_Background to anything else, the problem disappears. This is a new problem with an existing project. kWh_Background has worked fine for months. The problem is also popping up with other layers in other pages. Any thoughts? I’m using the latest 3.5 in PS 2014 on a MacOs 10.12.4

    psimedia@mac.com
    Participant
    #85281

    Issue solved. I uninstalled and then reinstalled Kwik 3.6. I then grabbed my kwik project from off TimeMachine from a few days ago. All is well. 🙂

    I’d still appreciate input on what you think went wrong.

    JP

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising