Home / Topic / [1.9.7f] When add audio sync, can’t exportPage 2

[1.9.7f] When add audio sync, can’t export

Home Kwiksher Forums Bug reporting (RETIRED) [1.9.7f] When add audio sync, can’t export

Viewing 2 posts - 16 through 17 (of 17 total)
  • jimmycesarins7218
    Participant
    #12316

    Nope. CS5 and CS6 (BTW, you probably know already Kwik is not compatible with CS4)

    Yeah, I'm testing on a temporary Mac as I am a windows user so I just downloaded CS6 trial.  Well at least I know it isn't me, I was pulling my hair out for a while trying to get this to work.

    Anonymous
    #12317

    I finally found the issue: sometimes Photoshop cannot share the font name used in the Sync layer. It simply stops the connection with Kwik (it does not return anything, just hangs the connection). As it cannot be fixed from Kwik's side (it is a Photoshop issue), I created a workaround with Kwik 1.9.8. The new progress bar will inform when there is an issue with the font capture, telling you how to handle/fix the issue.

Viewing 2 posts - 16 through 17 (of 17 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising