Home / Page 2

v1p_kokorin

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 47 total)
  • v1p_kokorin
    Participant
    in reply to: Show/Hide broken #13336

    I just want to give an update about my issue. My problem repeated itself again. Every time I have created a new page, I have copied the content from another page (including actions, etc). I have yet to try creating a page from a current page, but without copying actions. That's next in my list. This is still a very awkward and frustrating problem... Anyone else having problems like these? It seems to only happen with Show/Hide actions/button... could someone else try to create a copy of an existing page, include all actions/buttons, etc, and try to add a Show/Hide button and look closely at the ID to see if it's duplicated (or omitted)? Thanks.

    v1p_kokorin
    Participant
    in reply to: Show/Hide broken #13335

    Ok, so I created a new page and selected the option to “copy all content” and it seems to take my changes now…weird. I may have to just delete that page altogether…still very weird.

    v1p_kokorin
    Participant
    in reply to: Things that I have in my list for future releases #13268

    These 3 features would really save time when working with big projects (which will definitely be the case thanks to the new features of K2):- drop area (with lock controls) - when together, they lock (dressing a paper doll)  - copy/paste actions, buttons, etc between pages  - create list of commands and enable to "attach" them in other layers or pages These is my second list. These are just great features that I can see being great for marketing purposes. I think they would be great to have:- read the story with your own voice  - render text layers as text  - Facebook integration

    v1p_kokorin
    Participant
    in reply to: Copy or duplicate actions #13139
    v1p_kokorin
    Participant
    in reply to: [DONE]Copy and paste components & rename components #13125

    I think a logical ay to implement this would be to allow “shared assets” to inherit the the actions from the first rendered element. Maybe have a window pop up when you select the shared asset option, that has a checkbox to overwrite layer actions with those from the parent asset, and maybe the names of the action in the same window, so the person can know what actions are attached and decide if it's a good idea to check the option or not.

    v1p_kokorin
    Participant
    in reply to: [DONE]Copy and paste components & rename components #13123

    Amen!!! This would greatly reduce errors in repeating the same actions in cases such as menus (where the same options are available in every page), layers that should be off on each page load, etc. It would be nice to see this implemented.

    v1p_kokorin
    Participant
    in reply to: Erasing canvas without reloading page #12832

    Fair enough.Thanks Alex.

    v1p_kokorin
    Participant
    in reply to: Erasing canvas without reloading page #12830

    Hmm… I see. Well, I thought I'd ask because you know your code better than anyone else… I think it would take me days to understand what goes on under the hood. Which is why I just use Kwik 🙂Anyway. Can you think of another way to give the illusion that the menu is on top? I noticed that there's a option in the Show/Hide menu where you can show a page. If I create the illusion by overlapping another page, do you think it would work? Is this option the same as the Go To Page?thanks.

    v1p_kokorin
    Participant
    in reply to: Transfer the project in k2 blanks swipe object #12803

    yup. that did it!Gracias Marina!

    v1p_kokorin
    Participant
    in reply to: Transfer the project in k2 blanks swipe object #12802

    Hi Marina.I didn't understand what you were saying, but I went to the .kwk folder and found what you were talking about.I think I know what the problem is. I think K2 things that's a swipe action, since it's enclosed in tags. But in Kwik one, I believe that was used as a way to specify no swiping for that page...by removing that line, it deletes the empty action. Just another thing to watch for, but it should be as easy as a find and replace.Thanks for the input!

    v1p_kokorin
    Participant
    in reply to: issues for updates (topic changed) #11540

    Wait a minute….now that I finally get to compile my whole project with Kwik 2, I'm getting errors with all my actions…even for pages I haven't edited in weeks. I am having to re-select the action I had already specified because there's nothing in the “data” portion of the window…I'm getting this error:A non-existent action (Play Action) "" was called from button "B_selection" in page "letters_book". -> EDIT THE BUTTON OR DELETE IT; A non-existent action (Play Action) "" was called from button "B_selection" in page "letters_book". -> EDIT THE BUTTON OR DELETE IT; A non-existent action (Play Action) "" was called from button "B_selection" in page "letters_book". -> EDIT THE BUTTON OR DELETE IT; A non-existent action (Play Action) "" was called from button "B_selection" in page "letters_book". -> EDIT THE BUTTON OR DELETE IT; A non-existent action (Play Action) "" was called from button "B_selection" in page "letters_book". -> EDIT THE BUTTON OR DELETE IT; I go to the button menu and all the actions are there, except there is no "Data" description, but the ID's are there. I can re-select them, and for pages with very little layers, I have no problem re-selecting them...but doing that for 40+ layers...taking an average of 1 minute per layer, adds up. I never had problems with this in K1... Is anyone else having problems migrating projects with actions? I noticed the "trigger" tag is gone... Did kwik 2 alter current actions in any way? I'd like to hear from other migrating users.https://www.dropbox.com/s/602kwwepcw3omty/Add%20Button1.pnghttps://www.dropbox.com/s/aptlzvs5dbtb79x/Add%20Button1-2.pngThanks;

    v1p_kokorin
    Participant
    in reply to: issues for updates (topic changed) #11539

    Sorry to bother you again Alex. This is about my XML code duplication. So I understand that Actions can be named whatever we want, but that doesn't seem to be the case with “Show/Hide” actions. Let me explain. I took this code and duplicated it:          action_792          hide_letter_menu          Play ActionThis worked like a charm, mainly because it was just pointing to the same "trigger" and didn't depend on layer names. Inside the trigger, I have a "show_###" event. Now, I created a Show/Hide event (button) in Kwik (which we cannot rename, or name). And all I wanted was to be able to copy that code, change the name of the "show_###" tag, and save myself 1 hours of waiting. Trust me, this little trick saved me a LOT of time!! Everything worked, except the Show/Hide button event. Which I named "show_Bbig". This name (usually randomized by kwik), I believe is the reason why it didn't work. So I thought, ok, maybe it's because I used a string name, instead of a 3-digit integer...but, what if I use a number that has already been randomly assigned to a show_### event?          show_964          Bbig          true          false          0          0          Show/HideMy questions to you are:- Will Kwik assign a new number if it detects that the number is already assigned in a Show/Hide event? What if there are more than 999 Show/Hide events? will Kwik continue to randomly select from 4-digit numbers?- Given that Kwik currently does not allow renaming a Show/Hide event, is it possible to manually name them differently?- Why is are the 3-digits assigned randomly? Why not sequentially? I think it would help us if we wanted to add Show/Hide events manually without running onto duplicates.Other than this hiccup, I was able to duplicate those buttons and execute all the actions that I created (but not the Show/Hide events, just actions). Now, I could create an action of a Show/Hide event, but that would defeat the purpose of the shortcut, since for the Show/Hide dialog to appear, I have to wait the same amount of time (30-60 seconds) for the dialog to appear. I hope you are able to give me some insights.Thanks.

    v1p_kokorin
    Participant
    in reply to: issues for updates (topic changed) #11538

    Thanks Alex.I'll give that a try.Good luck with the launch!

    v1p_kokorin
    Participant
    in reply to: issues for updates (topic changed) #11536

    Ps: I am super excited for K2 to come out tomorrow 🙂

    v1p_kokorin
    Participant
    in reply to: issues for updates (topic changed) #11535

    I have officially entered into the “slow performance” zone. My project has a LOT of layers, and I have opted by duplicating the XML code by copying and pasting… I am using actions, which don't require me to watch for “automatically” generated variable names. The problem comes up when I need to “show” a layer. Since these show_### tags are automatically generated, I cannot just copy and paste and change the variable/layer names.Alex, what is the best way to work around this issue? How does Kwik choose what 3-digit number give to the "show_###" tag? Is there a way to add more manually? I can duplicate all the button actions and change the layer names, but then I have to go back and add the show part of the action...which makes me wait up to 2-3 minutes for the window to pop up...Could you suggest a better way to do this? Also, has this been improved in K2?Thanks;

    Code:

Viewing 15 posts - 16 through 30 (of 47 total)

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising