Home /

baya.zidi99

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • baya.zidi99
    Participant
    in reply to: puzzles #13462

    Hi rollesYea also did that, problem is though that even if the piece is in place and the user's finger is still on the pieces, it repeats the sound. I think for the other questions you have best follow Otterside's advice for now. I havn't tried it myself yet. It seems do-able, but with a bit of extra scripting.good luck, hope you come right. I will post any new findings as well.hein

    baya.zidi99
    Participant
    in reply to: puzzles #13460

    many thanks Otterslide, that is super helpful. I'll wrap my head around it this morning and see if i can get it to work.awesome sauce!

    baya.zidi99
    Participant
    in reply to: Publish Issue #13452

    what I've found sometimes is if I don't close corona between publishes then it hangs as well, but yea, I've also had to close and open once or twice in the past, but havn't had issues since the latest build download ( of kwik2 that is )h

    baya.zidi99
    Participant
    in reply to: How to do a puzzle #13187

    many thanks for the awesome tut Alex. Just busy doing it now and gonna make a puzzle app soon. Worth mentioning that if you want the piece of the robot the user is dragging always at the top of the display stack, add this to the start of the action for each piece:objectName:toFront()  ---replace object name with the layer name that is dragable.This ensures that whatever piece the user drags is always at the top and won't float behind other pieces when you drag it to its place.

    baya.zidi99
    Participant
    in reply to: Issues with word wrap & Greg’s Tutorial #13439

    Hi ChrisIm assuming you've got the "use native font" check box cheched? I also found that the text layout looks different to what I had initially in photoshop. You can try unchecking the box and make sure the font you are using is included in the build folder when you publish.regardshein

    baya.zidi99
    Participant
    in reply to: Accelerometer #13406

    UPDATE: I've managed to integrate some of  Peach Pellen's code from a tutorial she did here:http://corona.techority.com/2010/11/19/control-an-actor-with-the-accelerometer/I just needed to invert the x and y axis and subtract the motiony and x values instead of adding them. Not too sure why just yet, will keep digging at the problem and try understand why that's the case. I'm assuming its got something to do with the orientation setup? Her example builds fine and runs as expected. Will post any new findings.Many thanks to Peach for that code btw 😉

    baya.zidi99
    Participant
    in reply to: [DONE]Copy and paste components & rename components #13126

    agreed! had to sit and duplicate the same action 45 times for 45 pages. takes ages. That said, im new to app development and kwik, so with time I will prob learn to streamline workflow better.

    baya.zidi99
    Participant
    in reply to: drag one objects affects another #13017

    Hi Alex, thanks for getting back to me.  I tried the method you suggested. No joy unfortunately. The move/scale action makes the layer jump to the specified x value set in the move/scale property box. I downloaded the project files for the “drag” tut on the website. The project opens with a slider and a red ball that scales up when button is released. When I set that to onDrag, i get the result I want, but only in the one direction. Moving the slider back doesn't scale it back down. In fact, it keeps scaling the ball up. I'm assuming the logic would be the same for my project where the slider is just replaced by the cube and the red ball by the tree. Also then moving the tree in the x direction instead of scaling. Problem still remains, the -x direction.hope it makes sense.h

    baya.zidi99
    Participant
    in reply to: 2.07 not displaying all art in build #12974

    Also had the same problem yesterday. I just deleted the action/ animation and re-built it with 2.07 build. Works fine. I only have one display object fading in though, so I didn't mind re-doing it. Will try the hide/show method as described above as well for future objects.

Viewing 9 posts - 1 through 9 (of 9 total)

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising