Home / Topic / Problems with Linear Animation Panel/Window – Create button not working [SOLVED]

Problems with Linear Animation Panel/Window – Create button not working [SOLVED]

Home Kwiksher Forums Bug reporting (RETIRED) Problems with Linear Animation Panel/Window – Create button not working [SOLVED]

Viewing 3 posts - 1 through 3 (of 3 total)
  • #9627

    Hi everybody,i'm quite new to Kwik but i find it very interesting and useful.I'm doing some quick tests in order to get acquainted to it, but i'm currently facing to a weird behavior.I'd like to assign linear animations to some of my layers, so i select the desired layer and click on the Linear Animation button; the Linear Animation panel opens up and i'm able to set all the parameters, but when i try to click on the Create button nothing happens: the window remains open and no animation is created; it seems like the Create button is not active (the click is enabled, but it does nothing). The Cancel button is working (just closes the window).In order to avoid this, i've tried using path animations instead of linear animations and they seem to be working, but i think this is quite annoying, isn't it?I've also tried updating to the current latest version (2.0.12), but the problem is still there.I'm using a MacBook Pro (Mac OS X 10.6.8 ) with Photoshop CS5.Hope to get some answer.Thank you!Camilla

    Anonymous
    #13293

    Camila, sorry to hear that and welcome to the Kwik world. For sure there is something wrong happening in your Linear Animation window. Would you mind to send me an email (support@kwiksher.com) with your sample project (one project where the linear animation does not work) and a screenshot of the animation window? i will check the layer names and everything else.Alex

    #13294

    Just to let others know:Alex found out that the problem was on the name of the psd file which was 01_esterno-cappuccetto.psdThe Linear Animation couldn't capture/process the document name because of the "-" character.Kwik 2.1 will have this issue fixed; so until the release just avoid using "strange" characters on psd names 😉(Thanks Alex!)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.