Home / Topic / Photoshop CC 2015 compatibility

Photoshop CC 2015 compatibility

Home Kwiksher Forums Kutt General Topics Photoshop CC 2015 compatibility

Viewing 4 posts - 1 through 4 (of 4 total)
  • davidtaylorstrong
    Participant
    #84374

    You’re site says Kutt is not compatible with Photoshop CC 2014. What about 2015? I just bought Kutt thinking it only doesn’t work Photoshop CC 2014… but I’m having problems installing it.. it says I need photoshop 12 or greater…

    davidtaylorstrong
    Participant
    #84418

    customer service?

    Yamamoto
    Keymaster
    #84419

    Sorry, I did not notice your message.

    Kutt does not support CC 2015 either. I can refund you. It works for CS5, CS6 or CC. Since Adobe extension system has changed since CC2014, Kutt does not work with CC2014 nor CC2015.

    Yamamoto
    Keymaster
    #84422

    P.S. CC2014 and CC2015 has the following built-in functionality.

    https://helpx.adobe.com/photoshop/using/generate-assets-layers.html
    Generating image assets from a PSD file is particularly useful for multidevice web design.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.