Home / Topic / Help installing Kwik

Help installing Kwik

Home Kwiksher Forums Help me! Help installing Kwik

Viewing 6 posts - 1 through 6 (of 6 total)
  • alexandres
    Participant
    #85238

    I am trying to install Kwik 3 (and Kwik 4) but I keep getting the following errors:
    – ZxpInstaller: Installation failed because the extension is not compatible with the installed applications.
    – ExManCmd: no returns. I see it installed the Sprite_Sheet script but Kwik is not listed in the Extensions menu.

    Any ideas?

    I am using the latest version of Photoshop CC 2017.

    Thanks!

    Yamamoto
    Keymaster
    #85239

    If you run it on Windows, you need to run zxpInstaller or ExManCmd as administrator.

    I checked it on Windows and CC2017.0.1, it worked.

    alexandres
    Participant
    #85240

    No, my friend. I am on a Mac running MacOS 10.12.3

    • This reply was modified 1 month, 3 weeks ago by  alexandres.
    Yamamoto
    Keymaster
    #85242


    It could be because of internet connection and generator setting.

    alexandres
    Participant
    #85243

    Nope. I have the same settings as yours 🙁

    Yamamoto
    Keymaster
    #85244

    My mac is following and it worked with zxp Installer.
    —————–
    macOS Sierra 10.12
    photoshop cc2017.0.1
    kwik4_2017_0314

    Old extension manager is installed?
    http://aescripts.com/knowledgebase/index/view/faq/zxp-installer-faq/

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.