Home / Topic / Corona launches but shows nothing … after all this time.

Corona launches but shows nothing … after all this time.

Home Kwiksher Forums Help me! Corona launches but shows nothing … after all this time.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Anonymous
    #10960

    Greetings … A weird and unusual situation I think.  I don't seem to see any chat about this in the forum. Alex I sent you some screen shots, but will bring this up here too. Everything seemed fine last night.  Good progress in finishing and downsizing files.  This morning,  after fixing a couple of pages, I published them.  To my surprise Corona had no view of the pages and was turned on end.  It has lost it's connection .... again I published entire thing ... Corona launches with nothing. I reinstalled and repaired ... I uninstalled and reinstalled. I downloaded from the Lab, uninstalled and installed again.Republishing after each time.  And that takes about ten minutes each.  No luck.  I pointed in settings to the Corona program, just incase a refresh would help.  Nope. I don't know what to do.  It will open from the stand alone version and publishing from main.lua.  I also tried opening the project from a blank simulator, which was possible.  I hoped that would point it in the right direction and then published a single page ... but it came up blank.  Two day ago ... Corona kept opening an old page ... even when I published from a fixed one.  That was weird too.  But a reinstall fixed that.  Not so this time.  Thanks again for all the support.  So close.  Linda

    Anonymous
    #17527

    At 5:30 this morning my analytical  brain is telling me this has to be something to do with the flash link.  Not that I know this is the case but could an automatic update of flash over night take it out?  I wouldn't think so, but ????? I wouldn't know how to turn it off, we no longer link it manually, which is great in my book.  How to fix it ???  Reinstall Kwik???  OR is flash the problem at all?  I just checked and did a one publish page ... corona launches but no show.  Hey I could DREAM ... if it quit over night maybe it would work over night.    🙂 ;D  Right!!!! (with all the sarcasm I can muster)I've a date with my daughter today ... so will get back to this later.  Ideas???? 

    Anonymous
    #17528

    Zip your build folder and send it to me. I'll take a look.

    Anonymous
    #17529

    I sent an e-mail … I got it to work finally.  After trying the reinstall everything and believing it wasn't connecting with the flash … and even though we don't have to do it manually … I found the Global Security Settings online and repointed that to Kwik via instructions in the manual.    Maybe I got lucky, but it opened.  And I am deeeeeeeeeeeeeeeeeeeelighted.  Thanks for the offer ... hopefully it won't be needed.    Unless you think there maybe some other underlying factor.  We'll see what happens in the next few days.  When I send it to you ... I want it to be 100%.      ;D ;D ;D ;D ;D

    Anonymous
    #17530

    Kwik 3 doesn't use Flash anymore neither Corona touches Flash at all. Have no idea what you've faced 🙁

    Anonymous
    #17531

    Greetings … I then think it was a coincidence that with reinstalls of everthing that it worked after I also reset the flash.  Basically what happened I think is everything was reset back to default settings.  Thus working.  In recreating my settings ... I noticed a couple of things I was unaware of.  Corona has a preference setting ... "Automatically open last project."  If you turn that off, then you get a blank Corona when publishing from the Kwik side, not just the stand alone Corona.  Therefore causing me to believe it was not working.  I apologize for my ignorance, and thank you for the attempt to helpAs for the problem with it always opening at the last publish and not the current page being worked on.  You explained that in a lesson but it did not click in my head until one night while doing a rehash of what I had done.  It's called "bookmark"    BINGO ... and it's in the project properties "General" tab.  Two little check marks ... either turned off or turned on.  Once I turned off the bookmark check box, everything published to the current page.  DUH!!!Working fine!!!  Almost done.  What's the percentage for operator error ... that's me.   

    tradexcel12
    Participant
    #17532

    My operator error percentage is 99% I worked in Kwik for a good six months before I found a real and true Kwik error. I actually celebrated when Alex said “OH, that's a bug, I'll fix it in the net update”. I felt like I had graduated. LOL

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Privacy Preference Center

Strictly Necessary

these coolies are for WP-SpamShield, gdpr-wp, woocommerce, paypal

PHPSESSID, SJECT16, JCS_INENREF, JCS_INENTIM, gdpr, woocommerce_cart_hash, woocommerce_items_in_cart, woocommerce_recently_viewed, wordpress_, wordpress_logged_in_, wordpress_sec_, wordpress_test_cookie, wp_woocommerce_session_, AKDC, akavpau_ppsd

Functionality

WordPress cookie created when auto-saving a post in the editor.

wp-saving-post, wp-settings-, wp-settings-time-

Performance

google analytic

__utma,__utmb,__utmc,__utmz,_ga,_gid,_gat

Advertising