Home / Topic / Attention – CoronaLabsのオリジナルのCoronaViewerアプリを最初にビルドしてしてデバイスに入れてください Undefined

Attention – CoronaLabsのオリジナルのCoronaViewerアプリを最初にビルドしてしてデバイスに入れてください Undefined

Home Kwiksher Forums Help me! Attention – CoronaLabsのオリジナルのCoronaViewerアプリを最初にビルドしてしてデバイスに入れてください Undefined

Viewing 3 posts - 1 through 3 (of 3 total)
  • #84308

    Hi there:
    Well I was just in the finishing stages of my app and thought I was getting the hang of it when I began to experience some new issues with project/Simulator. Everything was working fine until I decided to add a new page and a button linking one page to another. On publishing i received the typical error messages you get when you forget to do something and didn’t think it was going to be a huge issue to fix – it had been pretty straightforward in the past. Anyway I thought I had the issues fixed yet still the messages kept coming up so decided to retrace my steps whilst deleting the page and buttons and actions I had created. But I still kept getting error messages about the page and buttons even after I had deleted them all (which really confused me). After spending several hours trying to troubleshoot yesterday and being none the wiser I came back to my project today – however this time when I tried to publish I received this message. I also updated to Kwiksher 3.5.6 and uninstalled and reinstalled Corona.


    Now I’m completely flummoxed. Does anybody know what’s happening and what I should do. Many thanks.


    I managed to get rid of the Attention – Corona labs box and now when i try to publish my simulator comes up and I get the same error message as before. See below. Well i feel as though i’ve gotten one step further by getting rid of that blasted box. I still don’t know why it popped up. And I’m not sure how i got rid of it. This is what I did do though. I uninstalled Corona again. Installed Xcode and reinstalled Corona. I also had Corona Viewer checked in my startup box – so I unchecked that. Also my Corona Terminal box used the word ‘deprecated’ so when I re-installed Corona again I didn’t cut and paste the command into the Terminal. Now I’m back to where I was when all this started! I still don’t understand the error message about ‘page_28’. I had a page 28 in my project which is now deleted. OK moving on. Hope someone can help

    no field package.preload[‘page_28’]
    no file ‘/Users/anjelikarijvers/Library/Application Support/Corona/Simulator/Plugins/page_28.lua’
    no file ‘/Users/anjelikarijvers/Documents/Kwik K3/Dutchbook/build/page_28.lua’
    no file ‘/Applications/CoronaSDK/Corona Simulator.app/Contents/Resources/page_28.lua’
    no file ‘/Users/anjelikarijvers/Library/Application Support/Corona/Simulator/Plugins/page_28.dylib’
    no file ‘./page_28.dylib’
    no file ‘/Applications/CoronaSDK/Corona Simulator.app/Contents/Resources/page_28.dylib’
    stack traceback:
    [C]: in function ‘error’
    ?: in function ‘gotoScene’
    /Users/anjelikarijvers/Documents/Kwik K3/Dutchbook/build/main.lua:116: in function ‘main’
    /Users/anjelikarijvers/Documents/Kwik K3/Dutchbook/build/main.lua:239: in main chunk
    2015-12-02 13:53:57.297 Corona Simulator[768:237475]
    Copyright (C) 2009-2015 C o r o n a L a b s I n c .
    2015-12-02 13:53:57.297 Corona Simulator[768:237475] Version: 3.0.0
    2015-12-02 13:53:57.298 Corona Simulator[768:237475] Build: 2015.2731


    The error message happens if you check coronaViewer option in Publish Tab in settings. Please uncheck it.
    CoronaViewer is not supported yet and the error message should be changed in English.

    a reference to page_28 is left somewhere. For instance, page list or button’s goto page parameter.
    please look for it and delete it.

    If you can not find it on Kwik Panel. You may open .kwk file with text editor and search “page_28” and remove the tag with “page_28”. If still not work, send .kwk file to support@kwiksher,com.

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Help me!’ is closed to new topics and replies.